ATT Enterprise Internet & ATT Mobility invoices - Not Visibile

Incident Report for Dynamix Enterprise Services

Postmortem

Following our investigation into the issue preventing ATT Enterprise Internet and ATT Mobility invoices from being generated, we have identified underlying system dependencies that require correction.

To ensure billing accuracy and prevent future interruptions, a scheduled maintenance window started yesterday and we move all updates to the maintenance notice.

A full maintenance notice with details has been created: https://status.dynamix.us/incidents/7dn0v7tr0zc9

Thank you for your patience as we complete these improvements.

Posted Dec 04, 2025 - 08:15 EST

Resolved

It has come to our attention that some customers are not currently being billed for ATT Enterprise Internet or ATT Mobility services.

We are actively investigating this issue with both our billing platform provider and ATT Enterprise to identify the cause and restore normal billing processes.

We will provide updates as soon as more information becomes available.
Thank you for your patience while we work to resolve this.
Posted Nov 28, 2025 - 02:30 EST